Database Outage
Incident Report for CompetitionSuite
Resolved
Everything appears to be working as expected now.
Posted Sep 16, 2023 - 11:38 EDT
Monitoring
All systems appear to be operational. I'll continue to monitor and ensure there are no other issues. Please email help@competitionsuite.com if you experience any issues.
Posted Sep 16, 2023 - 09:41 EDT
Update
I've been able to failover the database to a new system. Most systems are operational, but there are a few still not working. I'm working on getting those systems updated to the new system. Expect an update in less than 30 minutes.
Posted Sep 16, 2023 - 09:02 EDT
Update
An update from Microsoft stated that they have teams working on it. The network issue has affected more than just databases, so they have other teams assisting.
Posted Sep 16, 2023 - 07:59 EDT
Update
No update from Microsoft yet. Will post an update as soon as I get one.
Posted Sep 16, 2023 - 07:53 EDT
Identified
Microsoft has identified the problem and is in the process of fixing it. I'm expecting an update in the next 30 minutes.
Posted Sep 16, 2023 - 07:18 EDT
Update
We are continuing to investigate this issue.
Posted Sep 16, 2023 - 07:07 EDT
Investigating
We are currently investigating this issue.
Posted Sep 16, 2023 - 06:55 EDT
This incident affected: Website, Scoring, and Commentary.