Video Processing Delayed
Incident Report for CompetitionSuite
Resolved
There is no longer a delay with performance videos
Posted Oct 20, 2019 - 23:11 EDT
Monitoring
Although slow, videos are being processed. We are continuing to monitor the progress and make necessary changes to speed up the processing.
Posted Oct 20, 2019 - 18:59 EDT
Identified
Our video processor is having issues keeping up with demand. We are working on finding alternative ways of processing.
Posted Oct 20, 2019 - 16:34 EDT
This incident affected: Video.