Web site not accessible
Incident Report for CompetitionSuite
Resolved
Everything has been stable for the past 12 hours. I’ve requested an RFO from the service provider and will distribute it to anyone asking as soon as it’s provided.
Posted Jul 16, 2020 - 10:03 EDT
Monitoring
The service provider has remedied the situation and I have run checks to ensure everything is working properly. I'll continue to monitor things, but everything should be good now.

-Matt
Posted Jul 15, 2020 - 21:21 EDT
Update
I've made some changes to mitigate most of the problem. I highly suggest NOT adding performances and/or importing registration until further notice. Additionally. enter scores and uploading commentary will most likely not work as expected.

Continue to watch https://status.compose.com/ for the latest updates from the service provider.
Posted Jul 15, 2020 - 12:06 EDT
Update
The service provider continues to have problems. You can track their outage here: https://status.compose.com/
Posted Jul 15, 2020 - 11:06 EDT
Identified
One of the vendors we use for processing requests is experiencing a major outage. We are unable to do anything to remedy the issue. They are reporting that it could take a couple hours to resolve.
Posted Jul 15, 2020 - 09:24 EDT