Server outage affecting score calculations and recap generation
Incident Report for CompetitionSuite
Resolved
This incident has been resolved.
Posted Jan 18, 2024 - 16:56 EST
Update
We are continuing to monitor for any further issues.
Posted Jan 13, 2024 - 13:54 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 13, 2024 - 13:54 EST
Investigating
We are currently investigating this issue.
Posted Jan 13, 2024 - 13:45 EST
This incident affected: Bridge, Scoring, Recaps, Schedules, Commentary, and Video.